WordPress & Yost SEO security alerts

Posted · Add Comment
WordPress & Yost SEO

There have been two major WordPress updates in the last week and a half, mostly relating to security problems.

Also Yost SEO has a security problem, where a hacker could easily get into your website.

Please make sure you update right away… WordPress to version 4.5.2 and  Yost SEO  to version 3.2.5

Here is a tip… A great security plugin to be using is WordFence, it will warn you in advance of these security breaches.

Comments are closed.